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Customer License Agreement

Customer License Agreement for Single User of pCLAMP

This software is licensed by Molecular Devices Corp. (“MDC”) to you for use on the
terms set forth below. By opening the sealed software package, and/or by using the
software, you agree to be bound by the terms of this agreement.

MDC hereby agrees to grant you a nonexclusive license to use the enclosed MDC
software (the “SOFTWARE”) subject to the terms and restrictions set forth in this
License Agreement.

Copyright

The SOFTWARE and its documentation are owned by MDC and are protected by
United States copyright laws and international treaty provisions. This SOFTWARE may
not be copied for resale or for bundling with other products without prior written
permission from MDC.

Restrictions on Use and Transfer

You may not reverse engineer, decompile, disassemble, or create derivative works from the

SOFTWARE.

Export of Software
You agree not to export the SOFTWARE in violation of any United States statute or
regulation.

Ownership of Software and Media (CD-ROM)

You own the media (CD-ROM) on which the SOFTWARE is recorded, but MDC owns
the SOFT'WARE and all copies of the SOFTWARE.

Product Improvements

MDOC reserves the right to make corrections or improvements to the SOFTWARE and its
documentation and to the related media at any time without notice, and with no
responsibility to provide these changes to purchasers of earlier versions of such products.

Term

This license is effective until terminated. You may terminate it by destroying the
SOFTWARE and its documentation and all copies thereof. This license will also
terminate if you fail to comply with any term or condition of this Agreement. You agree
upon such termination to destroy all copies of the SOFTWARE and its documentation.

Limited Warranty and Disclaimer of Liability

MDC warrants that the media on which the SOFTWARE is recorded and the
documentation provided with the SOFTWARE are free from defects in materials and
workmanship under normal use. For 90 days from the date of receipt, MDC will repair or
replace without cost to you any defective products returned to the factory properly
packaged with transportation charges prepaid. MDC will pay for the return of the
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product to you, but if the return shipment is to a location outside the United States, you
will be responsible for paying all duties and taxes.

Before returning defective products to the factory, you must contact MDC to obtain a
Service Request (SR) number and shipping instructions. Failure to do so will cause long
delays and additional expense to you.

MDC has no control over your use of the SOFT'WARE. Therefore, MDC does not, and
cannot, warrant the results or performance that may be obtained by its use. The entire risk
as to the results and performance of the SOFTWARE is assumed by you. Should the
SOFTWARE or its documentation prove defective, you assume the entire cost of all
necessary servicing, repair or correction. Neither MDC nor anyone else who has been
involved in the creation, production, or delivery of this SOFTWARE and its
documentation shall be liable for any direct, indirect, consequential, or incidental
damages arising out of the use or inability to use such products, even if MDC has been
advised of the possibility of such damages or claim.

This warranty is in lieu of all other warranties, expressed or implied. Some states do not
allow the exclusion or limitation of implied warranties or liability for incidental or
consequential damages, so the above limitations or exclusions may not apply to you.

U.S. Government Restricted Rights

The SOFTWARE and its documentation are provided with RESTRICTED RIGHTS.
Use, duplication or disclosure by the U.S. Government is subject to restrictions as set
forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software
clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial
Computer Software -Restricted Rights at 48 CFR 52.227-19, or clause 18-52.227-86(d)
of the NASA Supplement to the FAR, as applicable. Manufacturer is Molecular Devices
Corp., Sunnyvale, CA 94089 USA.

Governing Body
This Agreement is governed by the laws of the State of California.
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1. Introduction

Welcome to pCLAMD, the data acquisition and analysis software suite from the Axon
Instruments Cellular Neurosciences product line of Molecular Devices Corp. Designed

1

for a variety of experiments, pPCLAMP 10 is the latest version of a software package that
has become the standard for electrophysiological experimentation and analysis. The
flexibility that pPCLAMP offers allows researchers to adapt it to many uses outside its
traditional applications in electrophysiology.
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pCLAMP 10 consists of:

~ Clampex 10, for data acquisition and production of stimulus waveforms.

< Clampfit 10, for data analysis.
2 AxoScope 10, for background chart recording.
2 MiniDigi, a two-channel digitizer.

Clampex is a versatile and powerful tool for acquiring digitized data of all types. While
excellent for the acquisition of patch-clamp data, it is not limited to measuring voltage- or
current-clamp responses. Clampex can be used to measure any physical parameter that
can be linearly converted into a voltage. For example, you can monitor and acquire end-
plate currents, measure the fluorescence signal from a photomultiplier tube, measure
pressure from a strain gauge, or acquire any other combination of analog signals.

Clampfit is a powerful data analysis program with a wide variety of statistics, analyses,
transforms and layout tools for electrophysiological data.

Together, AxoScope and the MiniDigi digitizer provide the functionality traditionally
performed by a separate chart recorder—for example, for concurrent background recording,.

NEW FEATURES

Clampex
See Chapter 4, “Clampex Features”, for further description of the following new features,
or consult the online Help.

~ Seal & Membrane Tests
Continuously runs in between sweeps, or use as a single resizable window.

2 Split-Clock Acquisition
Allows multiple sampling rate changes per sweep.
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1. Introduction

> Digital Outputs
Controls 8 digital outputs per epoch during a sweep.

> P/N Leak Subtraction
Records both raw and subtracted sweeps.

~ Protocol Editor
Protocols specified in time units.

~ Digidata 1440A Support
Supports up to 4 Analog Output waveforms.

~ AxoClamp 900A Support
Software telegraph support for the AxoClamp 900A.

Clampfit
Clampfit has been updated to accommodate the new Clampex features. Otherwise, there
are no other new features.

AXOSCOPE

AxoScope is a subset of Clampex. It provides several continuous data acquisition modes,
but has no episodic stimulation mode, and hence no capacity to generate stimulus
waveforms. Similarly, it has no Membrane Test, and lacks other advanced features found
in Clampex, such as the LTP Assistant, the Junction Potential Calculator and instrument
telegraphs. With the MiniDigi digitizer—part of a pCLAMP 10 system—AxoScope can
be used as a background chart recorder, running alongside Clampex during experiments.

MINIDIGI 1

The MiniDigi 1 digitizer is a low-noise, two-channel digitizer, designed to function with
AxoScope as a simple digital chart recorder. It has two independent, 16-bit analog inputs,
each of which provides digitization at up to 1 kHz. The MiniDigi 1 digitizer
communicates with the host computer (and is powered) through a USB 1 interface.

The MiniDigi 1A digitizer was originally bundled with pCLAMP 9. For users upgrading
from previous versions of pCLAMD, or purchasing new copies of pCLAMP 10, the
MinDigi digitizer is included at no extra charge.

Filtering

The MiniDigi digitizer uses either minmax or analog-like filtering, at your choice. If
you select minmax, both the minimum and maximum values in each sample period are
sent to the computer.

The analog-style filter is a lowpass antialiasing filter with a cutoff frequency one fifth of
the sampling rate.
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pCLAMP Documentation

Interface Description
The MiniDigi digitizer’s front panel has two BNC connectors for analog input channels 0

and 1 respectively. The back panel contains a USB connector and an LED to indicate power-
on status. The LED slowly blinks to indicate communication with the software driver.

Specifications
Table 1.1: MiniDigi Specifications (analog input).

Number of input channels 2 single-ended
Resolution 16-bit (1 in 65536)
Acquisition rate (per channel) 1 kHz

Input range -10.000 V to +10.000 V
Maximum allowable input range -50 Vto +50V
Input resistance 1 MQ

Gain value 1

Antialias filter (per channel) Three-pole, 1.5 kHz Bessel

USB Interface
Low-power (< 100 mA), Universal Serial Bus (USB) 1 device. Software driver is

compatible with Windows 2000 and XP Pro operating systems.

PCLAMP DOCUMENTATION

> Extensive documentation is provided with pCLAMP, both to help you learn how to
use the programs most effectively, and as a reference source for algorithms and other
information:

~ A thorough step-by-step PDF tutorial guides you through initial hardware/software
setup for data acquisition.

2 This manual includes general introductory chapters for both Clampex and Clampfit (all
AxoScope functionality is included in Clampex) and tutorials to help you get started
with these programs. It also includes sections of general discussion on the use of
pCLAMP, and algorithms and other reference material.

2 Online Help provides specific help on each program command, as well as overview and
“How to ...” topics.

Setup Tutorial

The pCLAMP installation includes an easy-to-follow guide for the initial setup and
configuration of Clampex, “Setting Up Clampex for Data Acquisition”. Open the guide
from the Clampex 10.0 Tutorial icon placed on the computer desktop during installation.

pCLAMP 10 User Guide — 1-2500-0180 Rev. A
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1. Introduction

The guide opens as an Adobe Acrobat PDF file, allowing you to skip to sections of interest
if you do not want to go through each step of the tutorial.

The guide has setup instructions for Axon Instruments Axopatch 200B and MultiClamp
700B amplifiers, using a Digidata 1320-series digitizer, but will be of use for any amplifier
and digitizer. It takes you through:

~ Cabling and telegraph setup.
2 Channel and signal configuration—including setting scale factors.
2 Basic protocol definition.

It therefore covers everything necessary to start making real recordings.

Online Help
Clampex, Clampfit and AxoScope all have extensive online Help. This provides detailed

>

command-specific help as well as other more general help topics, and some “How to ...”
topics. Online Help can be accessed in a number of ways:

2 Place the cursor over any command in the drop-down menus and press <F1> to open
Help at the topic for that command.

> Push the Help button in any dialog box for help on the dialog.

= All toolbuttons have associated tooltips—popup descriptions of the button’s function
that come up when the cursor is held over the button.

> Open Help > Clampex Help and find topics using the Contents, Index or Search tabs,
or use internal topic links.

The heart of the online Help is the “Contents” tab Menu Reference section, which matches
the layout of the main window menus. All commands available in the pCLAMP programs
appear in the main menus—though many of these commands are accessible via toolbuttons
and popup menus as well—and so the Menu Reference section contains an exhaustive list of
the Help topics available for each command, dialog box, and dialog box tab.

Online Help also contains an “Exploring Clampex/Clampfit/AxoScope” section, which
introduces the main window and each of the specialty windows in the program, with
extensive links to related topics within the Help.

In addition, a General Reference section has topics dealing with broader matters relevant
to operating the program, but which are not suited to the Menu Reference section.

All online Help topics appear in the Table of Contents, but can also be accessed via the
Index or Search.
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Overview of User Guide

User Guide
Given that the online Help contains extensive coverage on the use of features, the User
Guide focuses on:

~ Installation and setup of pPCLAMP.

2 Definitions and conventions used, and general discussion of data acquisition and analysis.
~ Introduction to the main functions of each of the programs.

> Tutorials for data acquisition and analysis.

> Listing and discussion of the analytical tools used by pCLAMP, including algorithms.

OVERVIEW OF USER GUIDE

The chapters are organized as follows:

> Chapter 1, Introduction lists features new to pCLAMP 10, and includes a section on

the history of pCLAMP.

< Chapter 2, General Information includes definitions and conventions, and general
discussions of data acquisition and file types.

~ Chapter 3, Installation and Setup lists the hardware and software requirements and
recommendations for pPCLAMP. It also includes detailed software installation and
setup instructions.

< Chapter 4, Clampex Features provides an introduction to the main Clampex features,
with special attention to functions new to this version.

2 Chapter 5, Clampex Experiments includes tutorials designed to guide new users
through experimental setup, introducing them to a range of functions available in
Clampex. It includes a discussion of the variety of experiments that can be conducted.

2 Chapter 6, Clampfit Features provides a general introduction to the main Clampfit
features, with special attention to functions new to this version.

> Chapter 7, Clampfit Tutorials takes the reader step-by-step through analytical
procedures common in the evaluation of physiological data.

< Chapter 8, Clampfit Digital Filters describes each digital filter and its characteristics.

~ Chapter 9, Digital Spectral Analysis is an introduction to Fourier analysis and its
application to the power spectra of electrophysiological data.

< Chapter 10, Additional pPCLAMP Analyses details the formulas used and discusses the
various analyses in pCLAMP.

2 Chapter 11, Clampfit Curve Fitting introduces the varieties of fitting methods
available, and guides the reader in the choice of appropriate methods.

2 Chapter 12, Clampfit Fitting Functions describes each of the predefined fitting
functions and explains their use, restrictions, and any required data preprocessing.

pCLAMP 10 User Guide — 1-2500-0180 Rev. A
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1. Introduction

UTILITY PROGRAMS

Along with the three main programs of the suite (for which icons are placed on the
computer desktop in installation), pPCLAMP includes a number of utility programs.
These are all loaded in ..\Program Files\Molecular Devices\pCLAMP 10.0\. You can
open the pPCLAMP 10.0 folder in Windows Explorer and double-click on these programs

to run them. The utility programs are:

~ Reset to Program Defaults (clearregistry.exe): This program is more conveniently run
from the desktop: Start > Programs > Axon Laboratory > pCLAMP 10.0 > Reset to
Program Defaults. Use it when you encounter strange behavior in the program, or just
want to set various Windows registry components back to their factory default settings.

~ ABFInfo (abfinfo.exe): This is a data file property viewer. Select ABF data files and view
their header information in terse, normal or verbose modes. Several file headers can be
viewed at once for comparison, but the header information cannot be edited. You can
also view file headers one at a time in Clampex and Clampfit, by opening an ABF file
and then selecting File > Properties.

2 DongleFind (DongleFind.exe): A simple application that checks the computer for Axon
Instruments software security keys (dongles), including network keys. The application
can be set to report a range of information about the keys it finds.

HISTORY OF PCLAMP

The first pPCLAMP applications for controlling and analyzing electrophysiological
experiments with computers emerged at the California Institute of Technology (Caltech)
in 1973. They were originally used for kinetic studies on nicotinic acetylcholine receptors
and on voltage-sensitive currents. These early versions were converted to PC-compatible
software in mid-1982 and have been in use since 1983 (Kegel ez al., 1985).

In 1984, with a view toward serving the entire community of cellular neurobiologists and
membrane biophysicists, California Institute of Technology (Caltech) licensed the
package to Axon Instruments, Inc. for continued development. pCLAMP continued to
evolve into an extremely powerful suite of applications that were used by a broad
spectrum of researchers in electrophysiology.

In 1998, the first Windows version of pCLAMP 7 was released. Full conversion from
MS-DOS to Windows was completed in 2002 and included support for a variety of
synaptic data (long-term potentiation/depression [LTP/LTD] and minis), as well as
action potentials.

In 2004, Molecular Devices Corp acquired Axon Instruments, Inc., and released
pCLAMP 10 in 2006, with enhanced data acquisition features.
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2. Description

Starting with definitions of many of the terms used in pCLAMD, this chapter contains
information of a general nature likely to be useful for pPCLAMP users. Middle sections in
the chapter discuss electrophysiology terminology conventions, and there is a discussion
of the theory behind sampling. The final two sections list pPCLAMP file types and a range
of pPCLAMP “vital statistics”.

DEFINITIONS

A number of terms in standard use in Axon Instruments/Molecular Devices applications
are defined below:

~ A waveform consists of a series of analog voltage steps, ramps and/or trains of pulses, or
arbitrary data in a file, generated on an output signal in order to stimulate a cell. Also
termed the “command waveform” or “stimulus waveform”, it can also have digital
outputs associated with it.

< An epoch is a subsection of a waveform that can be defined as a step, ramp, or pulse
train, and increased or decreased incrementally in amplitude and/or duration from
sweep to sweep within a run.

2 A sample is the datum produced by one A/D (analog-to-digital) conversion or one D/A
(digital-to-analog) conversion. In analysis contexts, samples may be referred to as points
(see below).

< A sweep is the digitized data from all input signals for a defined number of samples. A
sweep can contain up to one million samples, with all signals multiplexed at equal time
intervals. A command waveform can be concurrently output during a sweep. Sweeps
were known as episodes in older versions of pPCLAMP. See Figure 2.1 for illustration of
the relationship between runs, sweeps, channels and trials.

2 A run is a set of sweeps. Sweeps within a run may all be the same, or they can be
configured to have amplitude and/or duration changes from sweep to sweep. A run can
contain up to 10,000 sweeps. If multiple runs are specified, all sets of sweeps are
averaged together to produce a single averaged set of sweeps. See Figure 2.1 for
illustration of the relationship between runs, sweeps, channels and trials.

~ A trial is the data digitized from one or more runs, and saved as a single file. SeeFigure 2.1
for illustration of the relationship between runs, sweeps, channels and trials.
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2. Description

RUN 1
| Sver Channel 1 E pisodic Stimulation Trial
—I———1_Channel2 Three runs are executed.
Each run has 3 sweepson 2

Sweep 2

—l\/—r— Channel 1

| | Channel 2

RUN 2

Sweep 1

_k_/_r_ Channel 1

— I L___Channel2

Sweep 2

— I L— channel2

Sweep 3
_L’/_r_ Channel 1

_l | Channel 2

channels (channd 2 records the
stimulus in this example).

—I L — channel2 The corresponding sweeps from
Sweep 3 the 3 runs are averaged to create
AK_’/_r_ Channel 1 onetrial.

Onefileis saved, of the averaged
Sweeps.

TRIAL

—k_/—r— Channel 1 {

RUN 3

Sweep 1

_k_/,_r_ Channel 1

— I L___Channel2

Sweep 2

—k_/—r— Channel 1

—I L — channel2

Sweep 3
_L’/_r_ Channel 1

_l |l Channel 2

Sweep 1

_k_/_r_ Channel 1

Tt L Channel 2

Sweep 2

_k_/_r_ Channel 1

I 1 Channel 2

Sweep 3
_L’/_r_ Channel 1

_l | Channel 2

Figure 2.1: Clampex data structure showing relationship between runs and trial.

> A trace is a continuous set of data samples from a single input signal. When data are
displayed as sweeps, each trace represents a sweep within that signal.

~ A point is a single datum in a data file, similar to sample, above, although points can be
created in a file without having been converted from an analog signal by an A/D converter.
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Definitions

> A channel is a physical connection through which analog and digital signals are received
or transmitted. Channels are identified in pCLAMP by the name of the digitizer port
where connection is made: e.g. Analog IN #0, Digital OUT #5.

~ A signal is a set of name, unit, scale factor and offset, according to which:

a Voltage inputs received at the analog input ports of the digitizer are represented in
Clampex as the physical parameter (unit) actually being read by the amplifier or
transducer, with correct scaling and offset, and a user-selected name.

b Voltage outputs generated through the digitizer’s analog output ports are represented
in Clampex as the physical parameter (unit) actually being delivered to the
preparation by the amplifier or transducer, with correct scaling and offset, and a user-
selected name.

In Clampex, numerous signals can be configured in association with each analog input
and output channel (in the Lab Bench). A specific signal is assigned to a channel in the
protocol configuration.

2 A protocol is a set of configuration settings for a trial. It defines the acquisition mode,
the trial’s hierarchy (i.e. the number of sweeps per run, and runs per trial), the sampling
rate, the definition of the waveform, and many other options as well, which can all be
saved into a *.pro protocol file.

~ An experiment can be composed of several different protocols, and thus may result in
several data files. In the context of sequencing keys where protocols can be assigned to
keys and also linked to follow one another the *.sks files which define the keys and
linkages can be said to define an experiment. Configurations created in the LTP
Assistant, which also result in *.sks files, are similarly called experiments.

~ An event is a discrete response of biological activity, usually relatively short, within
an input signal. It can be characterized by event detection, and extracted for further
data analysis.

~ The baseline in an episodic sweep consists of the initial and ending points of the trace,
during which the holding level is output. Or, it is the level in an input signal that a trace
maintains during periods that no events occur.

~ A peak is a point in a trace of local maximum deviation from the baseline. Peaks can be
positive (above the baseline) or negative (below the baseline).

2 The rise is that part of the trace that, in an event, goes from the direction of the baseline
to the peak. In the case of a negative peak, the rise is a downwards movement of the
trace. In previous versions of pCLAMD, rising phases were sometimes referred to with
the term left, as in “greatest left slope”.

2 The decay is that part of the trace that, in an event, goes from the direction of the peak
back to the baseline. In the case of a negative peak, the decay is an upwards movement
of the trace. In previous versions of pPCLAMP decay phases were sometimes referred to
with the term right, as in “greatest right slope”.
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2. Description

2 The mode most commonly referred to in pCLAMDP is the data acquisition mode, set in
the Protocol Editor. This determines how data acquisition is triggered and stopped, and
whether it is accompanied by a command waveform (see Data Acquisition Modes below).

Mode can also refer to amplifier mode, which is the amplifier state of current clamp,
voltage clamp, I = 0, etc.

~ Acquisition is the digitization of data by Clampex. Acquired data can be displayed in the
Scope window at the same time they are recorded to disk, or viewed without recording,.

> Electrode resistance (R.), also called pipette resistance (RP)’ is the resistance due to the
electrode. It does not include resistance due to environmental current-impeding factors
near the electrode tip, e.g. cellular debris, air bubbles, poorly conducting solution etc.

< Access resistance (R,) is the sum of the electrode resistance and resistance due to current-
impeding factors near the electrode tip, e.g. cellular debris, etc. Access resistance is
sometimes called series resistance (Ry). This is the term used on Axon-made amplifiers.

~Membrane resistance (R ) is the resistance across the cell membrane.

~ Total resistance (R,) is the sum of membrane resistance and access resistance. When
an electrode seals against the membrane, if the seal is successful, i.e. a gigohm seal,
access resistance is a negligible component of the total resistance, so the total
resistance is effectively equal to the seal resistance.

~ Seal resistance is the resistance afforded by the seal between the electrode tip and the
cell membrane.

DATA ACQUISITION MODES

Clampex provides five distinct data acquisition modes:

Gap-free Mode

This mode is similar to a chart or tape recorder, where large amounts of data are
passively and continuously digitized, displayed, and saved without any interruptions
to the data record.

Variable-length Events Mode

Data are acquired for as long as an input signal has passed the threshold level, or for as
long as an external trigger is held high. This mode is ideal for experiments such as
recording of single-channel currents that are in a closed state for long periods of time and
contain periods of random bursting.

Fixed-length Events Mode

Data are acquired for same-length sweeps whenever an input signal has passed the
threshold level, or when an external trigger occurs. This mode is ideal for recording
synaptic events, action-potential spikes or other constant-width events. If during one
fixed-length event a second trigger occurs, a second fixed-length event is started. The two
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events have overlapping data until the first event ends. In this way no events are lost, and
each event has the same length.

High-speed Oscilloscope Mode

In this mode, data are acquired in sweeps, as with a standard oscilloscope. The input
sweep can be triggered by either an external trigger, an autotrigger, or the input signal
crossing a threshold level.

High-speed oscilloscope mode resembles fixed-length event mode, except that extra
triggers occurring during a sweep do not initiate additional sweeps.

Episodic Stimulation Mode

An analog waveform, holding level, and/or digital pulses are output, while data are
simultaneously acquired in fixed-length sweeps. Each sweep is non-overlapping and can
be triggered by an internal timer or by a manual or external pulse.

Episodic stimulation mode is useful for studying voltage-activated currents using the
whole-cell patch-clamp configuration. For example, Clampex can be used to drive a
membrane potential to various potentials in controlled amplitude and duration
increments or decrements. The cellular response to these test potentials is simultaneously
acquired. Special features include pre-sweep trains, online leak current subtraction, online
peak detection and statistics, and an online derived-math channel. Online statistics can be
used to chart peak measurement values in real time.
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TERMS AND CONVENTIONS IN ELECTROPHYSIOLOGY

Current and Voltage Conventions
In many cases, Clampex is used to record membrane potential and current. There are

various conflicting definitions of current and voltage polarities, so we take the opportunity
to discuss here the conventions used for Axon Instruments products. This information is
also presented in various instrument manuals and other publications provided by Axon
Instruments/Molecular Devices.

Positive Current

In this discussion, and in all amplifiers manufactured by Axon Instruments/Molecular
Devices, the term positive current means the flow of positive ions out of the headstage
into the micropipette and out of the micropipette tip into the preparation.

Inward Current
Inward current is current that flows across the membrane, from the outside surface to
the inside surface.

Outward Current
Outward current is current that flows across the membrane, from the inside surface to
the outside surface.

pCLAMP 10 User Guide — 1-2500-0180 Rev. A 11
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2. Description

Positive Potential

In this discussion, and in all amplifiers manufactured by Axon Instruments/Molecular
Devices, the term positive potential means a positive voltage at the headstage input with
respect to ground.

Transmembrane Potential

The transmembrane potential (V) is the potential at the inside of the cell minus the
potential at the outside. This term is applied equally to the whole-cell membrane and to
a membrane patch.

Depolarizing/Hyperpolarizing

The resting V,, value of most cells is negative. If a positive current flows into the cell, V,
initially becomes less negative. For example, V. might shift from an initial resting value
of -70 mV to a new value of -20 mV. Since the absolute magnitude of V , is smaller, the
current is said to depolarize the cell (i.e. it reduces the “polarizing” voltage across the
membrane). This convention is adhered to even if the current is so large that the absolute
magnitude of V, becomes larger. For example, a current that causes V, to shift from
-70 mV to +90 mV is still said to depolarize the cell. Stated simply, depolarization is a
positive shift in V. Conversely, hyperpolarization is a negative shift in V.

Whole-Cell Voltage and Current Clamp

Depolarizing/Hyperpolarizing Commands

In whole-cell voltage clamp, whether it is performed by TEVC, dSEVC, ¢SEVC or whole-
cell patch clamp, a positive shift in the command voltage causes a positive shift in V, and
is said to be depolarizing. A negative shift in the command voltage causes a negative shift
in V,,, and is said to be hyperpolarizing.

Transmembrane Potential vs. Command Potential

In whole-cell voltage clamp, the command potential controls the voltage at the tip of
the intracellular voltage-recording micropipette. The transmembrane potential is thus
equivalent to the command potential.

Inward/Outward Current

In a cell generating an action potential, depolarization is caused by a flow of positive
sodium or calcium ions into the cell. That is, depolarization in this case is caused by an
inward current.

During intracellular current clamp, a depolarizing current is a positive current out of the
micropipette tip into the interior of the cell. This current then passes through the
membrane out of the cell into the bathing solution. Thus, in intracellular current clamp, a
depolarizing (positive) current is an outward current.

During whole-cell voltage clamp, sodium inward current flows in some cells after a
depolarizing voltage step. This current is canceled by an equal and opposite current
flowing into the headstage via the micropipette. Thus it is a negative current. When two-
electrode voltage clamp was first used in the early 1950s, the investigators chose to call the
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negative current that they measured a depolarizing current because it corresponded to the
depolarizing sodium current. This choice, while based on sound logic, was unfortunate
because it means that from the recording instrument’s point of view, a negative current is
hyperpolarizing in intracellular current-clamp experiments but depolarizing in voltage-
clamp experiments.

Because of this confusion, Axon Instruments/Molecular Devices has decided to always use
current and voltage conventions based on the instrument’s perspective. That is, the current
is always unambiguously defined with respect to the direction of flow into or out of the
headstage. Some instrument designers have put switches into the instruments to reverse the
current and even the command voltage polarities so that the researcher can switch the
polarities depending on the type of experiment. This approach has been rejected by Axon
Instruments/Molecular Devices because of the real danger that if the researcher forgets to
move the switch to the preferred position, the data recorded on the computer could be
wrongly interpreted. We believe that the data should be recorded unambiguously.

Patch Clamp

The patch-clamp pipette current is positive if it lows from the headstage through the tip
of the micropipette into the patch membrane. Whether it is hyperpolarizing or
depolarizing, inward or outward, depends upon whether the cell is “cell attached”, “inside
out” or “outside out”.

Cell-Attached Patch

The membrane patch is attached to the cell. The pipette is connected to the outside surface
of the membrane. A positive command voltage causes the transmembrane potential to
become more negative, therefore it is hyperpolarizing. For example, if the intracellular
potential is -70 mV with respect to 0 mV outside, the potential across the patch is also
-70 mV. If the potential inside the pipette is then increased from 0 mV to +20 mV, the
transmembrane potential of the patch hyperpolarizes from -70 mV to -90 mV.

From the examples it can be seen that the transmembrane patch potential is inversely
proportional to the command potential, and shifted by the resting membrane potential

(RMP) of the cell.

A positive pipette current flows through the pipette, across the patch membrane into the
cell. Therefore a positive current is inward.

Inside-Out Patch

The membrane patch is detached from the cell. The surface that was originally the inside
surface is exposed to the bath solution. Now the potential on the inside surface is 0 mV
(bath potential). The pipette is still connected to the outside surface of the membrane. A
positive command voltage causes the transmembrane potential to become more negative,
therefore it is hyperpolarizing. For example, to approximate resting membrane conditions,
say V., = -70 mV, the potential inside the pipette must be adjusted to +70 mV. If the
potential inside the pipette is increased from +70 mV to +90 mV, the transmembrane
potential of the patch hyperpolarizes from -70 mV to -90 mV.
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2. Description

From the example it can be seen that the transmembrane patch potential is inversely
proportional to the command potential.

A positive pipette current flows through the pipette, across the patch membrane from the
outside surface to the inside surface. Therefore a positive current is inward.

Outside-Out Patch

The membrane patch is detached from the cell in such a way that the surface that was
originally the outside surface remains exposed to the bath solution. The potential on the
outside surface is 0 mV (bath potential). The pipette interior is connected to what was
originally the inside surface of the membrane. A positive command voltage causes the
transmembrane potential to become less negative, therefore it is depolarizing. For example, to
approximate resting membrane conditions, say V,;, = -70 mV, the potential inside the pipette
must be adjusted to -70 mV. If the potential inside the pipette is then increased from -70 mV
to -50 mV, the transmembrane potential of the patch depolarizes from -70 mV to -50 mV.

The membrane potential is directly proportional to the command potential.
A positive pipette current flows through the pipette, across the patch membrane from the

inside surface to the outside surface. Therefore a positive current is outward.

Summary
1 Positive current corresponds to:

Cell-attached patch

patch inward current
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Inside-out patch patch inward current

Outside-out patch patch outward current

Whole-cell voltage clamp outward membrane current
Whole-cell current clamp outward membrane current

2 A positive shift in the command potential is:

Cell-attached patch hyperpolarizing
Inside-out patch hyperpolarizing
Outside-out patch depolarizing
Whole-cell voltage clamp depolarizing

3 The correspondence between the command potential (V,,4) and the transmembrane
potential (V) is:

Cell-attached patch

14

Vi =RMP-V_ 4
Inside-out patch Vi =-Vemd
Outside-out patch Vin = Vemd
Whole-cell voltage clamp Vin = Vemd
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The Sampling Theorem in Clampfit

THE SAMPLING THEOREM IN CLAMPFIT

The sampling theorem states that an analog signal can be completely reproduced by
regularly spaced samples if the sampling frequency is at least 2 times that of the highest
frequency component in the signal. Thus the minimum sampling interval T is given by
1

T=_—

21,

where f}, is the highest frequency component. For example, if the highest frequency
component in an analog signal is 5000 Hz, the sampling rate should be at least 10,000
times per second if the signal is to be faithfully reproduced.

The maximum frequency f}, in an analog signal is generally referred to as the Nyquist
frequency. The minimum sampling rate of 2f), samples per second that is theoretically
required to accurately reproduce the analog signal is referred to as the Nyquist rate. If the
sampling rate is less than the Nyquist rate, then two types of errors are introduced. The
first is that high frequency information will be irretrievably lost. The second is the
introduction of artificial low frequency components, referred to as aliasing.

Aliasing is especially problematic if there are periodic components in the analog signal.
This is illustrated in Figure 2.2, which represents a 2500 Hz sine wave sampled at a rate
0f 2000 Hz (two-fifths the Nyquist rate). The sampling points are shown as dark squares.
Note that the reconstructed 500 Hz waveform (heavy line) is only one-fifth the
frequency of the original signal.

q M

k]
i

T

'RIR |

PN INATT

Figure 2.2: lllustration of aliasing.

e

In the real world, information regarding the exact spectral composition of analog signals is
rarely available, especially in the presence of noise. To avoid distortion of the digital signal
by frequencies that are above the Nyquist limit, a value of /), should be selected in
accordance with the particular experimental requirements, and the analog signal should
be lowpass filtered before sampling to reject frequencies above f},. Filters applied in this
way are known as antialiasing filters or guard filters.
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2. Description

In practice, it is common to sample at a rate significantly faster than the minimum rate
specified by the sampling theorem. This is known as oversampling. Exactly how much
oversampling should be used depends on the experiment.

OPTIMAL DATA ACQUISITION

Computer-based data acquisition extends the range of the types, complexity and size of
experiments that can be readily performed in the laboratory. To use these tools effectively,
several key concepts that underpin all computerized data acquisition systems should be
understood, and these are discussed briefly in the following sections.

Analog Data

The fundamental property of analog data is that it is continuous. Analog data can be
obtained from transducers recording a wide variety of properties, including (but not
limited to) voltage, current, pressure, pH, speed, velocity, light, sound levels, etc. The
amplitudes of any of these signals may vary over wide ranges, and the increments are
infinitesimally small. While analog signals can be recorded directly by transferring them
from an analog output to an analog recording device (e.g. chart recorder, FM tape
recorder, etc.), analysis and reproduction of these records always involves some signal
degradation, due to the effects of noise or distortion.

Analog to Digital Conversion

The loss of analog signal fidelity can be minimized by the effective use of analog-to-digital
conversion. This is the process of converting an analog signal into a digital representation.
Such a representation can be stored on a computer disk, printed page, etc., without
subsequent signal degradation. The popularity of the audio compact disc is based on the
effective use of analog-to-digital conversion to store and reproduce the music recorded on
it. The digital representation can then be replayed precisely, as often as desired, without
the introduction of noise.

While seemingly obvious, the effective use of analog-to-digital conversion requires that
one consider several conflicting goals carefully. In simplest terms, one must decide how
best to preserve the fidelity of the analog signal, using an affordable quantity of recording
media. Since an analog signal is continuous, A/D conversion inherently yields an
approximation of the original data. The goal in A/D conversion is to make reasonable
assumptions with respect to the necessary temporal and amplitude resolutions that are
required to reproduce the original analog signal, and then to choose and set the
acquisition parameters appropriately.

Temporal Resolution

Does the digital representation of the original signal faithfully reproduce the response of
the analog signal in the time domain? It is obvious that a signal with a 10 Hz component
will not be reproduced well by sampling the signal once per second (1 Hz). While an
acquisition at 1,000 Hz is intuitively adequate, it uses unnecessary resources for the
storage of the acquired signal.
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Optimal Data Acquisition

So how fast do you need to sample to adequately reproduce the temporal characteristics
of the analog signal? The Nyquist sampling theorem states that if a DC signal is sampled
at a rate that is twice the analog bandwidth of the signal, the sampled values can
reproduce the original signal. Thus, if the sampling rate is 1/7 (where 7 is the sampling
interval), the signal must have no frequency components greater than 1/(27). Sampling at
a frequency of twice the analog bandwidth is the theoretical minimum required to
reproduce the source signal.

If appropriate sampling frequencies are not used, two potential errors are introduced. The
most obvious one is that the high frequency information is lost; the less obvious error is the
introduction of aliasing. Aliasing is the introduction of a spurious low-frequency signal. For
those old enough to remember 8 mm home movies (or fortunate enough to have video
frame grabbers in their computers), frame rates of 8—12 frames per second often yield cars
whose wheels appear to be turning backwards (while the car is moving forward!). This
illusion is the effect of aliasing on our visual perception of the wheel motion.

Aliasing, Filtering, and Oversampling

In practice, it is common to sample at a rate significantly faster than the minimum rate
specified by the sampling theorem. This is known as oversampling. Exactly how much
oversampling should be used depends upon the type of experiment.

For experiments where the data will be analyzed in the frequency domain (e.g. noise
analysis, impedance analysis), it is common to oversample only modestly. The main
concern is to prevent aliasing. An antialiasing filter is introduced between the signal
source and the analog-to-digital converter to control the bandwidth of the data.

The factor of twice the analog bandwidth required by the sampling theorem is only
applicable if the antialiasing filter is ideal, i.e. the gain in the pass-band is unity and in the
stop-band it abruptly changes to zero. Ideal filters cannot be realized, although they can be
closely approximated. For frequency-domain analysis, it is common to use sharp cutoff
filters such as Butterworth or Chebyshev realizations. Sampling is typically performed at 2.5
times the filter bandwidth. For example, if the data are filtered at 10 kHz, they should be
sampled at about 25 kHz. Slower sampling rates are unacceptable. Faster sampling rates are
acceptable, but offer little advantage, and increase the storage and analysis requirements.

For experiments where the data will be analyzed in the time domain (e.g. pulse analysis, I-
V curves), greater oversampling is required. This is because reconstruction of the analog
signal requires not only an ideal antialias filter, but also an ideal reconstruction filter. The
simplest and most common reconstruction filter is to join each sample by a straight line.
Other techniques can be used, such as cubic-spline interpolation, but because of their
much heavier computational requirements they are infrequently used.

There is no golden rule to determine how fast to sample data for time-domain analysis, but
in general, 5 times the analog bandwidth is common, and 10 times is regarded as good.
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2. Description

Amplitude Resolution

The amplitude resolution of an A/D converter corresponds to the smallest increment in
signal that it can resolve. This resolution is a result of two properties of the converter
hardware: the number of “bits” in the conversion, and the full-range voltage input that
the A/D converter can handle. Most high-speed A/D converters (e.g. those supported
by pCLAMP) are binary devices with 12 to 16 bits of resolution. The number of
possible A/D values is a power of two, often referred to as the number of bits.
Commonly, these values are:

8-bit converter = 28 = 256 values
12-bit converter =212 = 4,096 values
16-bit converter =216 = 65,536 values

The full voltage range of most A/D converters is typically +10 V. The amplitude
resolution is defined by the full-scale input range divided by the number of sample values
(or quanta). Thus, for a 12-bit system, the amplitude resolution is 20 V/4,096 quanta or
4.88 mV/quanta. For a 16-bit system, the resolution is 0.305 mV/quanta.

If one wants to obtain the best resolution of the source signal, the need for amplifiers and/
or preamplifiers to scale the input signal appropriately becomes apparent. The goal is to
have the input signal use as much as possible of the input voltage range of the converter,
so that the resolution of the data signal can be as precise as possible. Thus, for a biological
signal that varies over the range of +100 mV, amplification with a gain of up to 100 is
needed to fill the +10 V data acquisition range.

FILE FORMATS

Binary Data
Clampex acquires and stores data in the Axon Binary Format file format (ABF). Binary
encoding is compact, so data files do not occupy more space on disk than is necessary.

There are two types of ABF files:

> Binary Integer: When raw data are digitized, acquired and stored to a data file, they are
saved as binary integer numbers.

> Binary Floating Point: When a data file is opened into an Analysis window for review,
the data are internally converted to floating point numbers. This increases the amount
of precision, which is necessary for applying certain mathematical operations to the
data. When saving a data file from an Analysis window, you can save it in either integer
format or floating-point format.

Clampex and Clampfit can read integer or floating point ABF files. All pPCLAMP 10

programs read all previous versions of pPCLAMP ABF data files. In addition, there are
several third-party software packages that directly support our integer binary data file
format (see the Molecular Devices web site for details).
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File Formats

Text Data

Clampex can also save data files in the Axon Text File file format (ATF), which is an
ASCII text format. Thus, ATF files are easily imported into spreadsheet, scientific
analysis, and graphics programs, and can also be edited by word processor and text
editor programs.

Be aware that data stored in a text format occupies much more disk space than data stored
in a binary format, and does not include the full header information in an ABF file, so the
ATF format is only recommended for transferring data into other programs that do not
support the ABF file format.

Plain Data Files

Clampex can read and write binary and text files that do not have a header. When such
files are read, the header information must be manually re-created by the user. For this
reason, plain binary and plain text files are not recommended, but they can sometimes
be useful for data interchange between third-party programs and Clampex.

Header Information (ABFInfo)

The ABFInfo utility allows you to inspect the header information of ABF binary data files
and ABF protocol files. The header information includes the entire protocol used to
acquire the data, as well as information specific to the file, such as the time of acquisition,
and the actual number of samples acquired.

Programming Information
The file format specifications are described in detail in ABFInfo and in the ABF File

Support Pack (FSP) for programmers. This is available from the Molecular Devices web

site. The Axon FSP includes library routines written in C**, and supports the reading and
writing of ABF- and ATF-format files.

Axon Instruments’ long-standing role in electrophysiology data acquisition systems has
led to the support of several third-party programs for the analysis of pPCLAMP data.
Individual investigators can sometimes find such programs suited for their particular
needs. In order for Clampex binary integer data files to be recognized by software
packages compatible with pCLAMP 6 binary data files, it may be necessary to record
the data with the Clampex Program Option configured to “Ensure data files and
protocols are compatible with pPCLAMP 67, and to change the data file’s extension from
“abf” to “dat”.

With pCLAMP 10, the ABF file format has changed, so that third-party programs
compatible with pCLAMP 9 data files might not be able to read pCLAMP 10 data files. In
this case, pPCLAMP 10 data files will need to be exported as pCLAMP 9 compatible files.
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2. Description

Other File Formats
pCLAMP uses a number of specialized file formats for files generated in specific contexts.

These are:

> Axon Layout File (ALF): For data saved from Clampfics Layout window, where data
can be arranged for presentation. The ALF file format has changed in Clampfit 10 and

is not compatible with earlier versions.

= Data File Index (DFI): For files saved from the Data File Index window in both
Clampex and Clampfit. The Data File Index window is a file management tool.

2 Junction Potential Calculation (JPC): For files saved from Clampex’s Junction
Potential Calculator.

2 Rich Text Format (RTF): This is a general-use text format not specific to pPCLAMP. Lab
Book files are saved in RTE

> Protocol File (PRO): For protocol settings in the Clampex Protocol Editor. These files
are stored in ABF format, like the binary data files.

2 Results File (RLT): For files saved from the Results window in Clampex or Clampfit.
Any graphs generated from Results window data are also saved in the RLT file.

> Sequencing Key File (SKS): For sequencing key sets saved from Configure >
Sequencing Keys in Clampex. Sequencing keys allow you to link protocols and the
Membrane Test to follow in predefined sequences.

~ Search Protocol File (SPF): For search configurations saved from the three Clampfit
event detection searches (single-channel, threshold and template).

> Statistics File (STA): For data from the Clampex Online Statistics window. If opened in
Clampfit, these files open both in a Statistics window and as text in the Results window.
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PCLAMP QUANTITATIVE LIMITS

Maximum and minimum settings for a range of parameters in Clampex and Clampfit are
presented in the following tables:

Clampex
Table 2.1: Clampex settings.

Location Parameter Quantity
Protocol Editor Max. runs per trial 10,000
Mode > Rate tab Max sweeps per run 10,000
Max. samples per sweep 1,032,258
Max. samples per trial 2,147,483,647 including unacquired

samples between sweeps

Max. data file size 4GB
Max. sampling rate (kHz) 500 (DD1322A, DD1321A) N
250 (DD1440, DD1320A) c
Min. sampling rate (Hz) 1 g
L
Min. sampling interval (us) 2 us (DD1322A, DD1321A) '§_
=g
=

4 us (DD1440A, DD1320A)

Min. start-to-start interval Sweep length (i.e. zero delay

between end of one sweep and

start of next)

First and last holding periods 1/64 of sweep length each

Protocol Editor Max. analog input channels 16 (15 if a Math signal or P/N leak
Inputs tab subtraction is enabled)

Protocol Editor No. analog output channels 4 (DD1440A)

Outputs tab 2 (DD1320 series)

Protocol Editor Max. samples in boxcar filter 21 (i.e. 10 on either side of each
Statistics tab smoothing window sample)

Protocol Editor Max. epochs 10

Wave tab Max. waveform channels 4 (DD1440A)

2 (DD1320 series)
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2. Description

Location

Parameter

Quantity

Protocol Editor

Max. characters in User List

512 (including commas; unlimited

Stim tab with Repeat)
Max. Leak Subtraction 8
subsweeps
Max. pre-sweep train pulses 10,000

Scope window Max. open windows 4

Analysis window | Max. open windows 16

Sequencing Max. defined keys 50, plus additional 32 MultiClamp
keys amplifier-mode keys
Clampfit

Table 2.2: Clampfit settings.

containing a factorial term

Location Parameter Quantity
Analysis Max. open windows No limit
window Max. signals 12
Max. characters in Select 512 (including commas)
Sweeps user-entered list
Max. samples transferred to 1,000,000
Results or Graph windows
Fitting Max. points that can be fitted 1,000,000
(Analysis, Max. function terms 6
Graph, &
Results Max. power 6
windows) Max. custom function 24
parameters
Max. independent variablesin | 6
a custom function
Max. dependent variables in a 1
custom function
Max. points for functions 170
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pCLAMP Quantitative Limits

Location Parameter Quantity
Results window Max. rows 1,000,000
Max. imported columns 8,000
Number of sheets 20

No. of operations that can be 10

undone
Max. rows for Create Data 110,000
Event detection | Max. search categories 9

(peak-time events)

Max. levels 8
(single-channel search)

Graph window Max. plots 1000
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COMPUTER SYSTEM

Table 3.1: Computer system requirements.

Minimum System Requirements Recommended System Requirements
Windows-compatible PC with Windows-compatible PC with
1 GHz Pentium class CPU? 2 GHz (or higher) Pentium class CPU?
Windows 2000 operating system Windows XP Pro SP2 operating system
128 MB RAM 256 MB RAM or higher
CD-ROM drive (for installation) CD-ROM drive (for installation)

1024 X 768 display system for Clampfit 1024 X 768 display or higher
800 X 600 display system for Clampex

USB 1.0 port USB 2.0 port for Digidata 1440 digitizer
USB (1.0 or 2.0) port for security key

PCl slot (full height)P PCl slot (for Digidata 1320 series digitizer)P

a.Multiple processor systems are not supported.
b.Note that “slimline” computer cases are not compatible with standard-size PCI cards

Software Protection Key
A software protection “key”, commonly known as a “dongle”, is provided with Clampex.
The USB key is a small device (2”7 x 0.5” x 0.25”) that plugs into the computer’s USB port.

The key is required to configure Clampex to control the digitizer. If the key is not

installed, Clampex runs in Demo mode only, restricting you to simulated data.
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Signal Connections

Clampex uses the following BNC connections on the Digidata 1440 series data

acquisition systems:

Table 3.2: Clampex Digidata 1440 BNC connections.

Clampex Signals

Digidata 1440

Digidata 1440

BNC Sections BNC Names
4 Analog OUT Channels ANALOG OUTPUTS (Front) | 0-3
16 Analog IN Channels ANALOG INPUTS (Front) 0-15
Telegraphs (Gain, Frequency, C,, TELEGRAPH INPUTS 0-3
Capacitance) (Rear)
8 Digital Outputs DIGITAL OUTPUTS (Front) 0-7
1 Digitizer START Input (Front) START
1 External Tag Input (Front) TAG
Scope Trigger Output (Front) SCOPE

Clampex uses the following BNC connections on the Digidata 1320 series data

acquisition systems:

Table 3.3: Clampex Digidata 1320BNC connections.

Clampex Signals

Digidata 132x

Digidata 132x

BNC Sections BNC Names

4 Analog OUT Channels ANALOG OUT (Front) 0-1
16 Analog IN Channels ANALOG IN (Front) 0-15
Telegraphs (Gain, Frequency, C,, TELEGRAPH INPUTS (Rear) 0-4
Capacitance)
8 Digital Outputs DIGITAL OUT (Front) 0-3

DIGITAL OUTPUTS (Rear) 4-7
1 Digitizer START Input TRIGGER IN (Front) START
1 External Tag Input TRIGGER IN (Front) TAG
Digidata 1322A Scope Trigger Output | (Rear) TRIGGER OUTPUT
Digidata 1320A/1321A Scope (Rear) ADC CLOCK
Trigger Output OUTPUT
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Analog Output Signals

Clampex uses an analog output channel from the digitizer to control the holding level
and/or command waveform of an experiment. For example, the ANALOG OUT #0
channel would be connected via a BNC cable to a microelectrode current/voltage clamp
amplifier’s External Command Input. If the amplifier has an internal command generator,
be sure to switch to external command control. The other analog output channels can be
used to control a separate holding level or output other command waveforms.

Analog Input Signals

The output signals from an amplifier connect to the digitizer’s analog input channels.
With Clampex, these analog signals are digitized, displayed on the computer screen,
and optionally saved to a data file on the hard disk.

Digital Outputs

Clampex supports eight TTL-compatible digital outputs. All of these can be configured
with bit patterns that coincide with the command waveform, enabling you control other
instruments, such as a solution changer or a picospritzer. All eight can be configured with
a holding pattern, or changed via a sequencing key. Clampex can also output a dedicated
scope trigger to synchronize signal digitization with an oscilloscope.

Digital Inputs
The Clampex trigger inputs allow other instruments to externally trigger the start of
acquisition, as well as to trigger the insertion of time, comment or voice tag information

directly into the data file. A TTL-compatible digital input is required.

Telegraphs
Clampex can be configured to receive “telegraphs” from many amplifiers, reporting such
amplifier settings as the variable gain, lowpass filter, and whole-cell capacitance compensation.

Older model amplifiers have a BNC port for each type of telegraph they generate. These must
be cable-connected to the digitizer. Digidata 1320 and 1440 series digitizers have dedicated
telegraph BNC ports. MultiClamp 700 and AxoClamp 900A amplifiers are computer-
controlled, so telegraphs are passed directly to Clampex digitally, with no additional cabling
required. See “Zélegraphs” on page 27 for more about telegraphs in Clampex.

SOFTWARE SETUP AND INSTALLATION
Prior to loading the pPCLAMP CD, you should exit all other Windows programs.

Windows 2000/XP Pro

Clampex is a full 32-bit program that runs under Windows 2000 and XP Pro. The
pCLAMP Setup program automatically detects which operating system is running, and
loads the correct files.
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Automatic CD Loading
When the pCLAMP CD is inserted into the CD-ROM drive, it automatically loads

and displays the Setup program. This process may take several seconds to complete.

If you prefer to manually start the pPCLAMP Setup program, use the Windows Explorer
to go to the CD-ROM drive, and then double-click on the Setup icon.

Installing pCLAMP—Standard Installation
The following procedure explains how to install the pPCLAMP suite.

2 Run the Setup pCLAMP program from the CD ROM.

2 In the Choose Destination dialog box, you can change the destination drive and
directory where pCLAMP is installed.

~ The amount of hard disk space required for this installation and the amount of space
available on the hard disk are displayed. The default Axon Laboratory Program Folder is
created and program icons are added to it. You can rename the Program Folder or select
one of the existing folders. Setup will then copy the pCLAMP files to the computer.

2 For Clampex to run properly, you need to restart the computer.
2 Before rebooting, remove the pPCLAMP CD from the drive.

Uninstalling pCLAMP
To uninstall pCLAMP:

~ Go to Windows Start > All Programs >Axon Laboratory > pCLAMP 10.0
> Select Uninstall pPCLAMP 10.0.

File Locations
User-related files, such as data and parameter files, are stored in their own folders in
.\Documents and Settings\[user name]\My Documents\pCLAMP\...

System-related files, such as for the Lab Bench, System Lab Book, and user-defined
telegraphs, are stored in the folder ..\Documents and Settings\All Users\Application
Data\Molecular Devices\pCLAMP\.

Program application files are stored by default in the folder ..\Program Files\Molecular
Devices\pCLAMP 10.0.

DIGITIZER CONFIGURATION IN CLAMPEX

Once you have loaded pCLAMP and connected the digitizer to the computer, you must
configure Clampex to communicate with the digitizer. This is done from the Configure >
Digitizer dialog.

Detailed instructions on digitizer configuration are included in the tutorial “Setting Up
Clampex for Data Acquisition”, which was loaded onto the computer in the pPCLAMP
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installation. The tutorial can be opened from the icon on the desktop. Instructions here
summarize those provided in the tutorial.

Demo Mode

When Clampex is first installed, it is in “Demo” mode, allowing you to experiment with
the program without being connected to a digitizer. The demo digitizer is like having a
built-in signal generator. It creates signals derived from episodic protocols and adds noise,
making it perfect for creating sample data files. Or, from the Configure > Digitizer dialog
with “Demo” selected, click on the Configure button to alter the demo data output in
non-episodic acquisition modes.

Configuring the Digidata 1320 or 1440 Series Digitizers in Clampex

Connect the Digidata digitizer to the computer. If you have a Digidata 1440A digitizer,
the Windows Found New Hardware Wizard is displayed. Work through the prompts
until Windows has installed the digitizer. No separate driver disk is needed, so it is
recommended that you automatically search the hard disk for the driver.

> Start Clampex by clicking Start > All Programs > Axon Laboratory > pCLAMP 10.0 >
Clampex 10.0.

2 Open the Configure > Digitizer dialog box and select the Change button.
2 In the Change Digitizer dialog box select Digidata 1440 Series from the Digitizer Type list.

> Press the Scan button to detect the digitizer. “Available” is displayed and the OK button
is enabled.

2 Click OK to exit this dialog, and click OK again to exit the Digitizer dialog,.
> The Digidata digitizer is now ready to perform experiments.

If you receive an error message, refer to the Troubleshooting chapter of the Digidata
user manual.

MINIDIGI INSTALLATION
The MiniDigi digitizer can be run with AxoScope, but not Clampex.

2 Run the pCLAMP installer before you connect the MiniDigi digitizer to the computer.

2 Once pCLAMP has been installed, connect the USB cable to the USB port on the
computer and to the MiniDigi digitizer. The Windows Found New Hardware Wizard is
displayed. Work through the prompts until Windows has installed the digitizer.

2 Start AxoScope by clicking Start > All Programs > Axon Laboratory > pCLAMP 10.0 >
AxoScope 10.0.

2 Open the Configure > Digitizer dialog box and select the Change button.
~In the Change Digitizer dialog box select MiniDigi from the Digitizer Type list.
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~ Press the Scan button to detect the digitizer. “Available” is displayed and the OK button
is enabled.

~ Click OK to exit this dialog box.
> Press the Configure button to open the Configure MiniDigi dialog.
2 Select the style of filtering to use.

> “Analog filtering” applies a lowpass antialiasing filter with a cutoff frequency one fifth of
the sampling rate.

2 “MinMax filtering” takes the minimum and maximum samples in every n samples,
where n is determined by the sampling rate.

> To calibrate the MiniDigi digitizer, attach a grounding plug to the Channel 0 BNC,
then press the Start button.

~ Repeat for Channel 1.
~ Click OK to exit this dialog box.

2 The MiniDigi digitizer is now ready to perform experiments.

RESETTING PROGRAM DEFAULTS

The Start > All Programs > Axon Laboratory > pCLAMP 10.0 folder contains the utility
Reset to Program Defaults, which resets pPCLAMP settings back to their default values.
This is useful when you feel that you have diverged from the normal setup to a point
beyond your control, and you would like to return to the factory defaults. Note that
settings for other programs may be displayed in the list of registry items—select the
item(s) relevant to your situation.

PRINTING

pCLAMP supports all printers and plotters that have been installed through the Microsoft
Windows operating system.
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4. Clampex Features

This chapter introduces the major features of Clampex, including an extended discussion
of the LTP Assistant. Having read the chapter, the new user can reinforce and extend their
understanding by working through the tutorials in Chapter 5, “Clampex Tutorials”. More
detailed information on the features discussed in this chapter is contained in the Clampex
online Help.

CLAMPEX WINDOWS

Clampex has a standard Windows format, with title bar, menus, and toolbars at the top,
and a status bar along the bottom. As is typical of many Windows applications, you can
choose which toolbars to display (from the View menu) and select the toolbuttons to
appear in the toolbars (Configure > Toolbars). There is one dockable component—the
Real Time Controls. By default, this opens as a panel attached to the left-hand side of the
main window, but can be dragged away to be repositioned like a standard dialog box, or
attached to the right-hand side of the main window.

All commands available in Clampex are included in the main menus, although many of
them have toolbuttons or can be accessed from right-click popup menus as well. Note that
the main menu contents differ according to which of the windows (below) is highlighted.

Besides the main window, Clampex has seven window types:
< Analysis

2 Data File Index

2 Lab Book

~ Membrane Test

< Results

= Scope

= Statistics

Within the main Clampex window, these windows can be maximized, minimized, resized
and tiled. Right-clicking in each brings up a popup menu with options specific to the
window, including in each case one that opens a Properties dialog box. This allows users
to configure the general appearance of the window, and these settings can then be saved as

defaults (View > Window Defaults).
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4. Clampex Features

The basic roles of each of the window types are as follows (see the online Help system for
greater detail):

Analysis Window

The Analysis window displays data that have been saved in a file, for review and
measurement. The data are displayed graphically, as traces, with subwindows for each
signal stored within the file. Open a file in an Analysis window from File > Open Data.

Data can be displayed as Sweeps, or in Continuous or Concatenated modes, controlled
from View > Data Display. In sweep mode you can choose to view any subset of the sweeps
(View > Select Sweeps), and toggle between viewing all the sweeps at once, a selected
subset, or just one at a time (View > Toggle Sweep List). When more than one sweep is
visible, step through them by highlighting one at a time with the “<” and “>” keys.

Up to sixteen “cursors’—rvertical, repositionable lines—are available to assist in making
simple measurements of the active sweep. Cursor text boxes display (optionally) time,
amplitude and sample number, or delta values relative to a paired cursor. Configure these
and other cursor options by double-clicking on a cursor to open the Cursor Properties
dialog box. A number of measurements for the first two sets of cursors, and the sections of
trace they bound, can be quickly sent to the Results window using the ¥ and

buttons in the top-left of the Analysis window.

Data File Index

The Data File Index (DFI) window is a file management tool that allows you to construct
an index of data files. Data files can be grouped together in separate DFI files, and then
sorted according to a wide range of parameters reported for each file. These options give
you great flexibility in being able to rapidly organize and find files from particular types of
experiments—especially valuable in managing large amounts of data from archival sources
such as CD-ROMs. Create a Data File Index from File > New Data File Index.

Lab Book

The Lab Book window is a text editor for logging events that occur while Clampex is
running, e.g. that a protocol is opened, or when the holding level is changed. Events can
be automatically written to it (see Configure > Lab Book Options) or add your own
comments with the Tools > Comment to Lab Book command or by typing directly in the
Lab Book. Several of the tools within Clampex offer the option of writing values to the
Lab Book, e.g. the Membrane Test.

There is always a Lab Book window open, called the System Lab Book. Copies of this can
be saved to disk for editing or archiving elsewhere.
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Membrane Test
Membrane Test is a sophisticated utility for monitoring a number of parameters during
the three stages of a patch-clamp experiment:

> Bath: Electrode resistance in the bath before patching (formerly called “Seal Test”).
7 Patch: Patch resistance, to assist you in forming a gigohm seal.
2 Cell: Cell resistance and membrane capacitance.

You can switch between these three stages using the Stage buttons at the top of the dialog
box. When you switch from one stage to another the current parameter values are
recorded in the Lab Book.

A selection of the following electrode and cell membrane properties are reported,
depending on the current stage:

- Total resistance, Rt

= Access resistance, Ra

- Membrane resistance, Rm
> Membrane capacitance, Cm
- Time constant, Tau

2 Holding current, Hold

Results Window

The Results window contains a spreadsheet for the display of measurements derived
from cursors 1 and 2, and 3 and 4, in the Analysis window. These measurements
include time and amplitude minimums, maximums, deltas, average slope, mean and
standard deviation. You can only select contiguous rows and columns to perform
standard copy and paste operations.

Like the System Lab Book, a Results window is kept open whenever Clampex is running.
There can be only one Results file open at any one time (though you can view it in more
than one window if you use the Window > New Window command). The Results

window can be saved as a separate file at any time, and opened into Clampfit if desired.

Scope Window

The Scope window displays digitized data in real time during data acquisition (both View
Only and Record). You can optionally use the Acquire > View Only command to preview
data without writing it to disk, and then Acquire > Write Last to save the data to a file.

Multiple Scope windows can be opened with Window > New Scope. This can be useful
for viewing incoming data at various magnifications, or with different display options.

In Episodic-mode acquisition, when Statistics have been enabled (from the Edit Protocol
> Statistics tab), cursors define search region and baseline boundaries, and significant data
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points of the statistics measurements are marked with symbols in the Scope window. For
gap-free or event-detected modes, trigger thresholds (Edit Protocol > Trigger tab) are
shown with adjustable horizontal markers.

The View > Store Sweep command preserves the last acquired sweep in Episodic and
Oscilloscope modes, so you can easily compare a particular sweep to other data.

Statistics Window

Statistics windows are graph-format windows, with a time X axis and subwindows for
each of the statistical measurements recorded. Measurements from up to eight different
search regions (configurable within each sweep for high-speed oscilloscope and episodic
stimulation acquisition modes) are color-coded within the separate subwindows. A pane
in the right-hand side of the window shows the search region color legend, and reports the
most recent data in numerical form.

When statistics are recorded in Clampex, these are drawn into the Online Statistics
window. This special Statistics window becomes active, accepting data, as soon as any
statistics are generated. It continues to be active until Clampex is closed, recording all
statistics measured. Once open, the Online Statistics window cannot be closed, though it
can be minimized. It continues to accept data in either state. New subwindows are
automatically added to the window for each new type of statistics measurement enabled.

Once activated, the Online Statistics window can be cleared of the data it contains and
the X axis reset to begin at time zero (Edit > Clear Statistics). This also resets the number
of subwindows, to those enabled in the currently loaded protocol. Before clearing, or at
any other time, you can save the contents of the Online Statistics window into a standard
statistics (STA) file. These files can then be opened into their own Statistics window (in
both Clampex and Clampfit) with the File > Open Other > Statistics command.

Measurements are written to the Online Statistics window when:
2 1In episodic and oscilloscope modes, Shape Statistics is enabled (Edit Protocol >
Statistics tab).

2 In gap-free and event-triggered modes, Threshold-based Statistics is enabled (Edit
Protocol > Trigger tab).

> In episodic stimulation mode, the epoch Resistance Test is enabled (Edit Protocol >
Wave tab)

~Tools > Membrane Test is run.

TELEGRAPHS

For many amplifiers, Clampex can receive and incorporate a range of “telegraphed”
amplifier settings. Depending on the type of amplifier you have, the variable gain, lowpass
filter, and whole-cell capacitance compensation settings can be telegraphed, with
AxoClamp 900A and MultiClamp amplifiers telegraphing amplifier mode and signal scale
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factors and units as well. Gain telegraphs automatically update the signal scaling of the
input channel, based on changes to the amplifier’s gain knob. Lowpass filter telegraphs
and capacitance compensation telegraphs store these settings in the data file header. With
the AxoClamp 900A and MultiClamp amplifiers, amplifier mode changes can be linked
to sequencing keys, so that, for example, Clampex automatically loads a suitable protocol
when you switch between voltage or current clamp modes. The scale factor and units
telegraphs from the AxoClamp 900A and MultiClamp amplifiers almost entirely
automate signal setup in Clampex, leaving you only to name the input signals.

Clampex telegraphs are configured in the Configure > Telegraphed Instrument dialog:

~ Select the digitizer input channel on which you receive the signal that the telegraphed
information is relevant to.

2 Select the amplifier type, which determines the configuration options you are offered.
Note that if the amplifier does not support telegraphs you can manually enter the
information that would otherwise be telegraphed. To do this:

e Select “(Manual)” as the telegraphed instrument in the configuration dialog.

> Enter the appropriate settings in the Configure > Lab Bench > Input Signals tab. The
section of the tab where these entries are made reports telegraphed values in the case of
normal telegraphing. Telegraphed filter, gain and capacitance compensation settings are
also reported in the Real Time Controls.

LAB BENCH

When setting up Clampex for data acquisition, having first configured the digitizer
(Chapter 3, “Serup”) you must configure input and output signals for it. This is done in
the Lab Bench (Configure > Lab Bench).

Clampex allows you to define several different signals for each digitizer channel. For each
signal you need to set units and scaling so that Clampex displays data properly corrected
for the parameter being read. Then, when you set up an acquisition protocol, you select
the appropriate channels and signals from the Input and Output tabs in the Acquire >
Edit Protocol dialog box.

For the Analog IN #0 and Analog OUT #0 channels, Clampex has a number of
predefined signals that are properly scaled for a variety of Axon Instruments amplifiers,
but you are able to configure virtually any type of signal that you want, for any of the
input or output channels.

If you are setting up your own signals, the Scale Factor Assistant helps calculate the correct
scale factor. It asks a few basic questions, usually answered by reading the values from the
front of the amplifier, and then computes the appropriate scale factor.

The Lab Bench has a tab each for input and output signals.
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Setting Up Input Signals
Use the Input Signals tab to:

2 Define units of measurement and any signal offsets.

2 Define the scale factor by using the Scale Factor Assistant.

~ Enable software filtering.

2 Add additional gain or amplification to the signal before it is digitized.

If you configure a telegraphed instrument, amplifier settings such as output gain, filter
frequency, and membrane capacitance values are also displayed.

Setting Up Output Signals
Use the Output Signals tab to:

2 Define output signal units and scale factors (using the Scale Factor Assistant)

2 And depending on the options you have selected in the Overrides dialog box (Configure
> Overrides)

e Set the holding level
e Set digital OUT channels

OVERRIDES

The Overrides dialog box (Configure > Overrides) gives you the option of switching the
control of various parameters, normally set in the Protocol Editor, to other locations. Of
most immediate interest here are the options for analog and digital holding levels. If the
Opverrides options for these are left unchecked, they are defined, protocol by protocol, in
the Outputs tab of the Protocol Editor. If checked, then general levels are set from the
Outputs tab in the Lab Bench. These levels then apply regardless of which protocol is
being run. Note, however, that whichever location has control, immediate changes can be
made to holding levels from the Real Time Controls.

HANDLING DATA

File Names

Before real data are recorded you should select a naming regime for new data files, and
choose the default directory for these to be saved to. Both settings are made in the File >
Set Data File Names dialog box. You can select date-based naming or choose a user-
defined prefix, and both options have long and short forms.

By default, data files are saved per user in My Documents\Molecular
Devices\pCLAMP\Data and protocols are saved per user in My Documents\Molecular
Devices\pCLAMP\Params.
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After completing an experiment, you can inspect and edit the data-selecting File > Last
Recording opens the most recently saved file in an Analysis window. The file opens using
the display defaults which have been selected in the File > Open Data menu item.

Save As

The original data file from a recording contains all data from all signals configured in the
protocol under which it was recorded. You can save selected sections from such a file,
defining a region to save with the cursors, and selecting just those sweeps and signals that
you want included. First hide the signals you do not want, on the Show/Hide tab in the
View > Window Properties dialog box, and then hide sweeps you do not want, using the
View > Select Sweeps command. Select File > Save As and then press the Options button
if the current options reported in the Save As dialog box are not what you want.

PROTOCOL EDITOR

The Protocol Editor is of central importance to Clampex, as it is where the greater part
of experimental configuration occurs. Opened with either of Acquire > New Protocol
or Edit Protocol, it has options for setting up all the various aspects of data acquisition:
the acquisition mode, trial length or hierarchy, sampling interval, the channels and
signals that will be used, the shape of the command waveform, and whether or not any
triggering, statistics measurements, leak subtraction, pre-sweep trains, or math
channels are used.

When a complete range of acquisition settings has been configured, this can be saved
together as a protocol file (Acquire > Save Protocol As), and reopened later (Acquire >
Open Protocol) as needed.

Setting the Acquisition Mode

Once the hardware is set up and signals have been configured in the Lab Bench, the first
act in setting up an experiment is to choose the acquisition mode (see Data Acquisition
Modes, page 16). This must be done first as many of the options in the Protocol Editor
change depending on the mode selected. Selecting the acquisition mode is a simple
matter of clicking one of the option buttons at the top of the Mode/Rate tab—the first
tab in the Protocol Editor.

Trial Length
For acquisition modes other than Episodic stimulation you must select options for the

length of the trial. This is done on the Mode/Rate tab. One option is to record data for an
unspecified amount of time, i.e. until all available disk space is used, or until the data file
reaches a 4 GB limit. Alternatively, you can set a fixed trial duration.

To help settle these options the amount of free space on the hard disk is reported on the

tab, both in megabytes and in terms of the amount of recording time this gives you at the
current settings. The time available is inversely related to the number of channels sampled
and the sampling rate, so, if disk space is an issue, one way to free some up is to decrease
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the sampling rate. Another way to save disk space, if feasible, is to use fixed length or
variable length acquisition rather than gap-free acquisition.

Trial Hierarchy

When Episodic stimulation is selected the Mode/Rate tab has options for the trial
hierarchy. You need to enter the sweep duration, the number of sweeps in a run, and the
number of runs in each trial. If you intend having more than one input channel, the
sweep duration that you enter is the same for each signal.

If you are keeping an eye on disk space, the file size—for files created under the protocol
at its current configuration—is reported beside the Sweeps/Run list box. Note that the
number of runs per trial does not affect the file size—each run in a trial is averaged and
only one final, averaged run is saved. The total amount of free disk space is reported at the
bottom of the tab, both in megabytes and as the number of sweeps.

A breakdown of the sweep into First and Last Holding periods, and Epochs, is also
provided. This refers to the command waveform, where the First and Last Holding
periods are each automatically calculated as 1/64th of the specified sweep duration, during
which time only the holding level is output. The command waveform is simultaneously
output while recording data according to the hierarchy you configure here. The waveform
is produced in each sweep, and the “Epochs” value reported here is the range of time
available for you to configure its shape.

Sampling Rate
A trial’s sampling rate is also set in the Mode/Rate tab of the Protocol Editor.

The sampling rate is set per signal, so even if you acquire multiple signals, each signal has
the displayed sampling rate.

The total throughput of the data acquisition system, i.e. of [sampling rate] x [number of
signals] is displayed beneath the sampling interval field for nonepisodic modes, and at the
bottom-right of the tab for episodic stimulation. This sampling rate is also set per signal in
the generation of the command waveform.

pCLAMP supports split-clock acquisition, meaning that you can define two different
sampling rates: a Fast rate and a Slow rate. You specify when to use these rates in the
Sample rate row on the Waveform tab.

Start-to-Start Intervals

In Episodic stimulation mode (again on the Mode/Rate tab) the Start-to-Start Interval
allows you to time the start of each sweep and/or run relative to the start of the one before
it. This means that a Start-to-Start Interval must be equal to or longer than the sweep
length or the total time of a run. Pre-sweep trains, P/N subtraction, and Membrane Teset
Between Sweeps are included in calculating the sweep length. If you just want the
computer to execute sweeps or runs as quickly as possible, then use the “Minimum”
setting. A minimum setting results in no lost data between sweeps, producing a
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continuous record divided into sweeps. Note that if triggers are used to start a sweep, then
the Start-to-Start Intervals are disabled, because timing is now controlled externally.

Averaging

Also located on the Mode/Rate tab, Averaging is relevant when more than one run has
been selected per trial in Episodic stimulation mode. It is also offered as an option in
High-speed oscilloscope mode.

Two types of averaging options are available: Cumulative and Most Recent. In
Cumulative averaging, each run contributes the same weighting into the average. As runs
are accumulated, each successive run contributes a smaller percentage to the average,
which becomes increasingly resistant to change. This option is recommended for data
with fairly stable baselines.

In Most Recent averaging, only the last V runs are used to calculate the average, so the
average is sensitive to changes in the data. This is recommended for data with significant
baseline drift.

Up to 10,000 runs can be averaged. The average is updated with every run, but changes to
the average can be removed allowing you to revert to an earlier saved average. Thus, if bad
data are received midway through a trial you can still save some results at least, by
reverting to the last average before the undesirable data were recorded. Options for this are
set in the Undo File section of the Averaging Options dialog box.

The Inputs and Outputs Tabs

The Inputs tab in the Protocol Editor is where you select the number of input channels
for receiving data, and also where you select the signals for each of these channels. These
are the signals that were configured in the Configure > Lab Bench Inputs tab.

On the Outputs tab you similarly select signals for the output channels. You are also able
to set both analog and digital holding levels on this tab. The levels you set here are specific
to the protocol you are configuring. If the holding level fields simply report their values
and cannot be adjusted, that means that you have set the Configure > Overrides options
to give control of these parameters to the Lab Bench.

In setting analog holding levels, remember that levels set in Clampex are in addition to
those set on the amplifier. Many users have their amplifier holding level control turned off
and control this entirely from Clampex.

Triggers
Data acquisition triggering is set in a protocol’s Trigger tab.

Your choice in the “Start trial with” list box determines the way that you tell Clampex you
are ready for data viewing or recording. This is always initiated in the first case by selecting
Acquire > Record or Acquire > View Only (or pressing their buttons in the Acquisition
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Toolbar). Thereafter, the option you selected in “Start trial with” takes effect. The trial can
be set to start immediately, or on receipt of some external or keyboard signal.

Once a trial has been started, Clampex can be set to await a trigger before any data are
recorded. In modes other than Episodic stimulation, you can select a particular input
signal and then set a threshold level for it. Rather than selecting a signal by name, you
may want to go straight to the first signal enabled on the Input tab, with the “First
Acquired Signal” option.

The “Pretrigger length” field allows you to set how much of the trace, before a threshold
crossing, you want recorded. This setting is also used for the period that recording
continues at the end of an event in Variable-length events mode. To avoid noisy signals
causing false triggers you can refine trigger settings in the Hysteresis dialog.

In Episodic stimulation mode, the “Trigger source” option of “Internal Timer” causes the
runs and sweeps in the trial hierarchy to be controlled by the settings in the Start-to-Start
Interval section of the Mode/Rate tab.

Users can also enable a digital trigger signal from this tab. This uses the ADC CLOCK
OUTPUT rear panel BNC on the Digidata 1320A/1321A digitizer, the TRIGGER
OUTPUT rear panel BNC on the Digidata 1322A digitizer, or the SCOPE front panel
BNC on the Digidata 1440A digitizer to send a trigger to devices such as an oscilloscope.
When enabled, the port outputs a 5 V TTL signal to coincide with data acquisition.

If you are in an acquisition mode other than episodic stimulation, the trigger remains
active for the duration of the time the signal remains over (or under, when you have
selected negative polarity) the threshold level, selected in the Trigger Settings or Statistics
Settings section immediately below the checkbox. Otherwise, in episodic stimulation
mode, this trigger is always output, and is held active from the start of the first holding
period in each sweep until the start of the last holding period in each sweep.

Threshold-Based Statistics

When acquiring in gap-free or event-detected modes, you can monitor measurements
such as the event frequency or percentage of time above the threshold level. These
threshold-based statistics are set up in a protocol’s Trigger tab, and use the same setting as
for the Trigger Source.

When threshold-based statistics are enabled, the statistical data are recorded in, and can be
saved from, the Online Statistics window. You can also choose to have the data
automatically saved in a statistics file when a recording finishes.

Threshold-based statistics can serve as a handy indicator of the progress of an experiment.
For example, it might be expected that in the presence of a certain drug, the channel
activity will increase. If so, the percentage of time spent above threshold is a measure of
this increased activity, and can be used as a criterion for continuing the experiment.
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Statistics
Shape statistics, which measure various parameters of evoked events such as peaks, areas,

slopes and rise times, are set in the Statistics tab of the Protocol Editor. They are available
in episodic and oscilloscope modes.

Shape statistics can be measured from any of the input signals. Searches for different
measurements can be configured for up to eight different search regions within the sweep.

Once you start digitizing data, you see vertical cursor lines bounding the search regions in the
Scope window. These are numbered according to search region, and the region boundaries
can be reset during data acquisition by simply dragging the cursors to new positions.

Shape statistics are written to the Online Statistics window, with options to automatically
save the data from each trial to their own statistics file, and to clear the Statistics window
after each trial.

Math Signals

Two analog input signals can be arithmetically manipulated and displayed as a separate
online signal in the Scope window. This is set up in the Math tab of the Protocol
Editor. Two signals can be scaled, offset, and arithmetically combined before being
displayed, by using the General purpose equation. Or, the Ratio dyes equation can be
used to measure cellular dye concentrations by ratioing the fluorescence signals from
two photomultiplier tubes.

Waveform
You can define analog and digital waveforms in the Waveform tab of the Protocol Editor.

These command waveform outputs are available only in Episodic stimulation mode.

Up to four analog stimulus waveforms can be generated simultaneously, one for each of
the four output channels tabs at the bottom of the dialog. Simultaneously, eight digital
outputs can be enabled on one of the output channels. Epoch-driven waveforms are
defined in an Epoch Description table. This consists of up to ten epochs (i.e. sections of
the sweep) preceded and followed by a holding-level period that is predefined as 1/64 in
duration of the sweep length. For analog waveforms, each of the epochs can be configured
to step to and hold a particular voltage, to increase or decrease linearly in a ramp, or to
produce a rectangular, triangular, sinusoidal or biphasic wave train. Click in the Type row
for the epoch you want to configure, to assign one of these options. Amplitudes and
durations of each epoch can be systematically increased or decreased by setting delta
values, i.e. fixed amounts of change in a parameter with every sweep.

Train outputs can be configured for both analog and digital outputs. Trains can be
generated as square pulses, sawtooth pulses, biphasic pulses and a cosine wave. A digital
bit pattern can be specified with binary numbers (0, 1), and individual digital bits are
enabled for trains by using the * symbol.
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For more flexible control of the analog waveform, see “User List” on page 43. If the epoch-
based analog waveform is still not flexible enough for your needs, the Stimulus File option
can be used to read data from an ABF or ATF file and output it as an analog waveform.

While you are building the command waveform, you can see how it looks by pressing the
Update Preview button in the bottom-right of the Protocol Editor. This opens an Analysis
window displaying the waveform. You can keep this window open while you make
changes in the Epoch Description table, pressing Update Preview again to see the latest
changes made.

Pre-sweep Trains
A train of pulses can be used to “condition” a cell prior to the main stimulus waveform.
This is configured in the Stimulus tabs of the Protocol Editor.

The Clampex pre-sweep train outputs analog pulses composed of repeated baseline and
step levels. After the pre-sweep train is completed, the output can be held at a post-train
level. If the number of pulses in the train is set to zero, only the post-train level is
generated, which is a convenient way to change the holding level for a specified
duration before each sweep.

The pre-sweep train can be output on either the same analog out channel as the stimulus
waveform, or on the other analog out channel. Data are not acquired during the pre-sweep
train period, so you cannot observe its effects in Clampex. To view these, run AxoScope
concurrently in gap-free mode with a MiniDigi digitizer.

P/N Leak Subtraction
Leak subtraction is a technique typically used in voltage-clamp experiments to correct for

a cell’s passive membrane current, i.e. the leakage current. It is configured in the Protocol
Editor’s Stimulus tabs.

In P/N Subtraction, a series of scaled-down versions of the command waveform is
generated, and the responses are measured, accumulated, and subtracted from the data.
Scaled-down versions of the waveform are used to prevent active currents from bein

p g
generated by the cell. The number of these scaled-down waveforms, entered as the
number of subsweeps, is the “N” referred to in the name of this technique. The waveform
(pulse P) is scaled down by a factor of 1/N, and this is applied N times to the cell. Since
leakage current has a linear response, the accumulated responses of the subsweeps

g p p P

approximates the leakage current for the actual waveform. This is subtracted from the
input when the actual waveform is run.

For added flexibility in preventing the occurrence of active currents, the polarity of the P/
N waveform can be reversed. In this case, the P/N accumulated response is added to the
sweep of data. Also, to prevent a conditioning response from the cell, the P/N waveforms
can be issued after the main stimulus waveform.
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In Clampex 10, both the raw data and the P/N corrected data are saved. During data
acquisition, only one of these is displayed.

User List
The User List, on each of the Stimulus tabs, provides a way of customizing one of a range

of analog and digital output features, overriding the generalized settings made elsewhere
in the Protocol Editor. The selected parameter can be set to arbitrary values for each sweep
in a run by entering the desired values in the List of parameter values field.

So, for example, rather than having sweep start-to-start times remain constant for every
sweep in a run, specific sweep start-to-start times can be set for each sweep. Alternatively,
rather than being forced to increase or decrease the duration of a waveform epoch in
regular steps with each successive sweep (by setting a duration delta value), you can set
independent epoch durations for each sweep. All aspects of the conditioning train, the
number of subsweeps in P/N Subtraction, and command waveform amplitudes and
durations (besides other output features) can be overridden from the User List.

DATA ACQUISITION

Once you are ready to receive data, there are a number of options for how you go about it.
These are contained in the Acquire menu, or you can use the corresponding toolbuttons.

You can digitize data and view the result in the Scope window, without saving anything to
disk, with Acquire > View Only. Once the acquisition completes, you can save it to disk
by selecting Write Last. Alternatively, you can simply press the Record button and the
data are saved to disk during the acquisition. You can overwrite the last recorded data file
by selecting the Rerecord button. You can also repeatedly perform the protocol, in either
View Only or Record modes, by pressing the Repeat button.

REAL TIME CONTROLS

The Real Time Controls panel allows you to monitor the status of the experiment and
easily control several selected input and output parameters while digitizing data. You can
quickly test different experimental settings when viewing live data without having to open
the Protocol Editor or Lab Bench—settings such as:

2 Changing the holding levels of cells

2 Controlling the digital outputs to a perfusion system
> Adjusting the sampling rate

< Applying filtering to the data signal currently selected.

The panel also reports where you are in an acquisition, in terms of elapsed time and sweep
and run, and whether or not you have a conditioning train or P/N Subtraction enabled.
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4. Clampex Features

To display the Real Time Controls panel, choose View > Real Time Controls. By default,
it appears along the left frame of the main window. To make it a floating window, drag it
from the frame and position it like a standard dialog box.

The following rules apply to the parameters available in the Real Time Controls:

~ All parameters are available when acquiring data in View mode (Acquire > View Only).
Use this mode to experiment with sampling rates and filter settings.

2 A few parameters are available when recording data in nonepisodic modes. Only
analog and digital output levels can be changed, and a comment tag is inserted into
the data at each change.

2 Most parameters are disabled when recording data in episodic mode. Only digital output
levels can be changed, and a comment tag is inserted into the data at each change.

SEAL AND CELL QUALITY: MEMBRANE TEST

Tools > Membrane Test is a sophisticated set of controls for monitoring the electrode,
the seal and the membrane, during and after the patching process. It calculates a range
of accurate measurements by generating a square pulse of known dimensions and
measuring the response signal.

The Membrane Test has 3 stages, each with its own set of parameters:

2 Bath stage monitors the electrode in the bath solution.
2 Patch stage monitors the creation of a gigohm seal.
> Cell stage monitors cell membrane resistance and capacitance.

The following values are calculated:

- Total resistance, Rt

= Access resistance, Ra

- Membrane resistance, Rm
> Membrane capacitance, Cm
- Time constant, Tau

2 Holding current, Hold

Separate “Play”, “Pause” and “Stop” buttons allow you to control when the Membrane
Test is running, as well as its settings and test history. Membrane Test can control the
holding potential and stop generation of the test pulse. You can also configure and trigger
a pulse train to interrupt the test pulse. Before using Membrane Test you must first define
input and output signals through Configure > Membrane Test Setup.

Membrane Test measurements are displayed numerically in the Membrane Test window,
and can also be charted in the Online Statistics window. You can automatically save the
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test measurements as an STA file with other statistics measurements from the Online
Statistics window. A snapshot of the Measurements at the current time point can also be
saved to the Lab Book.

Membrane Test can also be run automatically between every sweep. Configure this on
the Acquire > Edit Protocol > Stimulus tab. In this mode the Membrane Test data are
written out to the Online Statistics window and displayed in the Real Time Controls.
The settings in Configure > Membrane Test Setup are also used in this mode. The
Membrane Test dialog can be displayed, but it is not used when calculating Membrane
Test Between Sweeps.

The Membrane Test pulse train is used to deliver a series of stimuli without closing the
Membrane Test (the test pulse ceases while the train is run). The pulse train can be
configured to use a different signal from the primary test pulse, possibly on a different
output channel, so that you can send it to a separate stimulating electrode.

In order to calculate many of the measurements, the transient current response is fit by a
single exponential. From this the decay time constant is calculated and used to ensure the
signal reaches a steady state for reliable current measurements. Similarly, the fitted curve is
used to calculate the transient peak, from which the access resistance is derived. The
options in Configure > Membrane Test Setup let you define how much of the falling
transient from each pulse edge to use for curve fitting. This same dialog also allows you to
choose the timing and amplitude of the pulse train.

In addition to measuring important initial seal and cellular parameters, you can use the
Membrane Test to perform an experiment. For example, you can use the pulse train to
depolarize and stimulate a cell, and induce exocytosis in a secretory cell. Then, you can
record the secretory cell’s whole-cell response and monitor relative capacitive changes.

You can also include the Membrane Test in sequencing key series, for example to monitor
seal or access resistance as part of a set sequence of steps

For the algorithms used to calculate Membrane Test values, see “Membrane Test” on
page 163 (in Chapter 10, pCLAMP Analyses”). See also “Membrane Iést Tutorial” on
page 77 (in Chapter 5, “Clampex Tutorials’).

Membrane Test Measurements

In pCLAMDP, the resistance due to an electrode alone is termed the electrode resistance
(R,). This is also sometimes termed the pipette resistance (R;,). Usually, in addition to
electrode resistance, there is a degree of resistance due to largely unknown environmental
factors near the tip of the electrode. Cellular debris, air bubbles and poorly conducting
solution might all contribute to this additional resistance (which we will call Ryp,io)-

The sum of the electrode resistance and resistance due to these additional factors is the
access resistance (R,):

R, = Re+Ryepris
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Access resistance is also commonly termed series resistance (R,). While R is the term used
with Axon Instruments amplifiers, we avoid its use in pCLAMP as it can be confused with
seal resistance, dealt with below.

Resistance across the cell membrane is called membrane resistance (R,).

The resistance between the headstage and ground is the total resistance (R,). Strictly
speaking, when the electrode is in contact with the cell, there are two pathways from the
electrode tip to ground—one traversing the cell membrane and the other bypassing it,
leaking directly from the tip into the bath. However, the comparative resistances in the
two pathways are such that we can generally ignore one or the other pathway, depending
on whether the electrode has access to the cell interior or is patched to the outer surface.
The two pathways are illustrated in Figure 4.1.

gRa

¢ Pathway 2

Pathway 1

1 1

Figure 4.1: Idealized circuit showing two pathways from electrode tip to ground.

Patch Scenario
When a seal is created but the cell membrane is not ruptured, the resistance of the minute

section of membrane in the patch is very high, so any current is likely to leak through the
membrane/electrode seal. In Figure 4.1, this is equivalent to Pathway 2 being removed
and all current taking Pathway 1. The resistance to this leakage, determined by the quality
of the seal attained, is generally termed the seal resistance. In this case total resistance
effectively consists of the access resistance and the seal resistance in series:

R, = R, +seal resistance
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In any successful seal, the seal resistance is orders of magnitude larger than the access
resistance so that:

R, =~ seal resistance

Ruptured Patch Scenario
For a ruptured patch, when a satisfactory G seal has been achieved, we hope that most

current follows Pathway 2. In fact, with R and Ry, in parallel, we cannot distinguish
these from each other. In this case, then, we assume all resistance is due to R,,,. Under
this assumption the total resistance consists of the access resistance and membrane
resistance in series:

R, = R,+R,,

Terminology
As noted above, seal resistance is sometimes represented “R;”, which is also used to
indicate series resistance (i.e. access resistance). For this reason we avoid the use of “R.” in

pCLAMDP, favoring instead “R.”, “R,” or the words “seal resistance” or “Ry.,;” when we

need to refer to seal resistance specifically.

Bath

When the electrode is in the bath the total resistance will be just the electrode resistance
(Rp). As the electrode approaches the cell, debris around the electrode tip may add further
resistance (R yepyis)-

Seal
Only once a tight seal is formed with the cell membrane is the reported value effectively a

measure of seal resistance (Ry.,)-

Membrane Test allows you to control the holding potential—a feature that is often used
to hyperpolarize the cell to aid in seal formation. This control remains only for as long as
the Membrane Test is run.

TIME, COMMENT, AND VOICE TAGS

Time Tags, Comment Tags, and Voice Tags let you annotate data while it is being
collected. Each of these tags is available through the Acquire command during data
acquisition, as well as from dedicated toolbuttons.

Time tags insert a simple numerical time-stamped tag into the data file. A Comment tag
allows you to add an additional line of text to each tag. It is important to note that a
comment tag is inserted when the tag is activated, not when you finish typing the
comment. Clampex keeps a list of comment tags that have been used so that you can
quickly recall a previous tag rather than retyping it.
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If the computer includes a sound card, you can insert Voice (audio) tags into data files.
This is analogous to recording your voice on an audio channel when saving data to a VCR
tape. To configure Voice tags, choose Configure > Voice Tags. When you open the data
file, double-click on a Voice tag to hear the audio comment.

JUNCTION POTENTIAL CALCULATOR

The Junction Potential Calculator provides a wealth of information on the measurement
and determination of junction potentials created by solution changes. To start the
calculation, choose Tools > Junction Potential. The Calculate Junction Potentials dialog
box opens and lets you define the experiment type and temperature, and the type of
ground electrode being used.

After providing this information, the Junction Potential Calculator graphically displays
the various elements of the junction potentials. To determine the new junction potential,
input the concentrations of the various ions in the new solution. The Junction Potential
Calculator computes the junction potential that will be created by the solution. You can
choose the ions from a supplied ion library list, or add your own ion definitions to the list.
Additionally, you can copy the results of the Junction Potential Calculator to the Lab
Book, save them to disk, or print them.

For more detailed information on how to use the Junction Potentials command, refer to

the online Help.

CALIBRATION WIZARD

The Calibration Wizard lets you define the scaling and offset of a signal, after the data has
been acquired. This is analogous to drawing a known scale bar on chart paper when
recording continuous data to a pen recorder, and then measuring the scale bar afterwards
to determine the scale factor for each signal of data. The Calibration Wizard is available
when viewing data in the Analysis Window, and is activated by choosing the Tools >
Calibration Wizard command.

When using the Calibration Wizard, you have the option of setting the scale factor based
on measurements you make from the data file, or applying a known scale factor to the
data. If you choose to set the scale factor based on the data file, you simply position
Cursors 1 and 2 over two regions of known amplitude and indicate their values. The
Calibration Wizard then computes the appropriate scale factor and offset, and optionally
allows you to apply these values to the Lab Bench, so that any other data files that use the
same signal also have the correct scale factor and offset.

Alternatively, if you already have defined the scale factor and offset in the Lab Bench, you
can directly update these settings in the data file using the Calibration Wizard.

Existing data files can also be rescaled in Clampfit using Edit > Modify Signal Parameters.
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SEQUENCING KEYS

The Sequencing Keys command in the Configure menu lets you associate events, or a
sequence of events, with a keystroke action.

For example, you can define a single key to flip a digital OUT high to activate a solution
change, and another key to flip the digital OUT low to terminate the solution change.
These keys are available as toolbar buttons in the Sequencing toolbar. You can also define
a tooltip (a popup message) that reminds you what event is associated with each button.

In addition to setting various digital OUTs, the sequencing keys also let you change the
holding levels, insert a comment tag, start a Membrane Test, load and run a protocol, or
display a prompt.

In addition to associating a keystroke with an event, you can use the sequencing keys to
link one event to another, and run an experiment in an automated fashion

For example, you may want to start a Membrane Test, and when it finishes, run an I-V
protocol, perform a solution change, and then run the I-V protocol again. Using the
Sequencing Keys, you can link these events together and define the timing interval
between them. You can save an entire sequencing series to disk, and maintain several sets
of sequences for each type of experiment that you perform.

LTP ASSISTANT

Long-term potentiation (LTP) and long-term depression (LTD) are terms for a broad
range of experiments designed to investigate synaptic plasticity. In particular, it has been
found that certain stimulus regimes alter synapse function, both to increase (LTP), and
decrease (LTD) postsynaptic response. The LTP Assistant in the Tools menu provides a
convenient interface for the setup of LTP and LTD experiments. This section provides an
in-depth discussion of the ITP Assistant’s organization and functionality.

The LTP Assistant brings together a range of Clampex functions, presenting only the
options most commonly needed for LTP and LTD experiments, and formatted in a way
that follows a natural sequence for the setup of this type of experiment.

The LTP Assistant should be of use to both new and experienced LTP experimenters,
however it requires a basic knowledge of Clampex (for example, the Lab Bench). A range
of preconfigured protocols are included along with default stimulation waveforms. Users
can select the default protocol nearest to their needs and adjust its settings. Alternatively,
they may have protocol files already saved which they can copy into the LTP Assistant.

For those wanting to design experiments with configuration options beyond those offered
in the LTP Assistant, it can still be used for overall experiment management. For example,
if the range of protocol definition options provided within the LTP Assistant is
insufficient, users can open the protocol editor from within the LTP Assistant and define
their protocol with the broader range of options offered there.
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The LTP Assistant offers the following features:

2 Creation and sequencing of the baseline and conditioning stages of an experiment.

2 Configuration of the stimulus waveforms used during baseline and conditioning stages,
for both digital and analog stimulation.

> Conditioning pulse trains of indeterminate length.
< Alternation of presynaptic stimulus between two pathways.

2 Postsynaptic command stimulus to coincide with or follow presynaptic
conditioning stimulus.

- Preconﬁgured statistics measurement.

The assistant has four tabs, used as follows:

> Sequencing: General configuration of the stages that make up the experiment.

> Inputs/Outputs: Configuration of Clampex for the input and output channel and
signal connections in the experiment setup.

> Baseline: Configuration of the protocol used in baseline stages of the experiment. This
defines the baseline stimulation waveform. Enabling of default statistics measurements
is from this tab.

2 Conditioning: Configuration of the protocols used in conditioning stages of the
experiment. This includes conditioning stimulation waveforms and enabling and
configuration of a paired postsynaptic command waveform.

Experiment and Data Organization

The set of configuration options defined within the LTP Assistant is called an
“experiment”. Experiments are saved from within the Sequencing tab. This creates a
folder containing a sequencing key file (with the experiment’s name and *.sks extension)
and as many protocol files (*.pro extensions) as are named in the Sequencing tab, i.e. are
incorporated into the experiment. These constituent files are all saved at the same time as
an experiment. Experiment folders are saved in My Documents\Molecular
Devices\pCLAMP\Params\LTP1\.

Protocols can be reused for different experiments, but in each case are copied to the
relevant experiment folder. As each copy is placed into a different folder from the original
file you can keep its original name, or rename it if you want, on the Sequencing tab.

To run an experiment:

> Open the experiment in the TP Assistant.
~ Close the LTP Assistant. This loads the experiment’s sequencing key file into Clampex.

> Start the experiment by pressing the sequencing key for the first stage.
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> Subsequent stages can also be started with sequencing keys, or might have been
configured to run automatically when the previous stage finishes.

Each run of a protocol results in one data file (if you have chosen to record it). The data
files generated during an experiment are named and located according to standard
Clampex functionality, set in File > Set Data File Names. You can, if you want, later
concatenate the files from an experiment in Clampfit, with Analyze > Concatenate Files,
provided they were recorded under similar conditions.

As normal for Clampex, all statistics are written continuously to the Online Statistics
window. You should, then, clear the previously logged statistics (Edit > Clear Statistics)
before you start an experiment. If the final (baseline) protocol in an experiment runs to
completion, the statistics for the whole experiment are automatically saved in one file by
default. If; on the other hand, you end the experiment manually, you need to manually
save the statistics (File > Save As when the Online Statistics window is selected).

Signals and Channels
LTP and LTD experiments involve, at minimum, one source of presynaptic stimulation

and one postsynaptic recording electrode. Stimulation might be delivered extracellularly,
with a stimulus isolation unit (SIU), or intracellularly, with a standard amplifier electrode.
The postsynaptic recording electrode can be intracellular or extracellular.

Beyond this, and depending on the number of amplifiers available to the experimenter
(and the number of electrodes these support), many more configurations are possible.
The LTP Assistant aims to streamline software configuration for the most common
electrode placements.

Output Channels
The LTP Assistant has the capacity to enable and configure four output channels:

> Two analog outputs (Analog OUT #0 and #1)
> Two digital outputs (Digital OUT #0 and #1)

It is anticipated that the analog waveforms are output to standard amplifier electrodes,
while the digital outputs drive SIUs.

The output channels are grouped on the Inputs/Outputs tab to allow configuration of
one or two “pathways”— routes of neuronal activity across a synapse from a presynaptic
to a postsynaptic cell. Thus, you can enable a maximum of two output channels for
presynaptic stimulation. If you have enabled two digital presynaptic outputs, any
further outputs (necessarily analog) can only be for postsynaptic electrodes, assumed to
be in the same pathways.

The digital outputs can only be used for presynaptic stimulation. Given the potential for
two pathways, it is possible to have one digital and one analog presynaptic command,
which would then leave one analog channel for postsynaptic stimulation. When two
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4. Clampex Features

presynaptic outputs are enabled, you can also choose to alternate the baseline protocol
delivery between these, sweep by sweep. This is enabled from the Baseline tab.

Presynaptic and postsynaptic analog output channels have different waveform
configuration options. Presynaptic channels can be configured to deliver pulses or pulse
trains. Postsynaptic channels are restricted to delivering postsynaptic pairing steps or
pulses (for conditioning stages).

Note that, even if they have not been selected for presynaptic or postsynaptic commands,
the analog output channels are always active, and always have a signal and holding level
assigned to them. In this case, they can be used to clamp the voltage on a recording
electrode, and you need simply ensure (on the Inputs/Outputs tab) that you have the
correct signal and holding level for the channel, and connect it to the recording
electrode. In general, it is preferable to clamp recording electrodes from within the LTP
Assistant rather than with the amplifier, as the holding level is then written into the data
file for later reference.

Input Channels
Four analog input channels (Analog IN #0, #1, #2, and #3) are available for recording or
viewing data.

The LTP Assistant supports two analog output channels, so it is not possible to use the
LTP Assistant to clamp four recording electrodes. In such a case, two of the recording
electrodes can be clamped from within the LTP Assistant, and the two remaining
electrodes would then need to be clamped by the amplifier holding level control.

Alternatively, the experiment protocols can be manually setup from within the protocol
editor to control four analog output channels, and then configured for sequencing via
sequencing keys.

Signals

Selection of signals for input and output analog channels follows standard Clampex
procedure. Signals must be created and configured in the Lab Bench, in association with
particular digitizer channels. Then, in the LTP Assistant Inputs/Outputs tab, select
specific signals for the channels you have enabled—this is the same as in the Input and
Output tabs of the protocol editor for standard protocols (if you are unfamiliar with the
relation between signals and channels in Clampex, see “Definitions” on page 7).
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LTP Assistant

Example Setup

DIGITIZER
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Figure 4.2: Example of LTP experiment setup, with digital presynaptic stimulation, postsynaptic intracellular voltage
step command and current recording, and extracellular recording.

This setup has the following features:

2 Presynaptic stimulation is delivered by an SIU via digital OUT #0.

> Postsynaptic intracellular electrode #1 is clamped via analog OUT #0, and can be
configured to deliver a paired voltage step during conditioning stages. The electrode
records to analog IN #0.

7 Electrode 2 records extracellular responses to analog IN #1. It receives no command
waveform, but is clamped via analog OUT #1.
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Temporal Structure of LTP Experiments
LTP and LTD experiments focus on changes in synaptic behavior. The paradigm
experiment thus typically has three stages:

> Baseline: The presynaptic cell is stimulated at a low frequency and the postsynaptic cell
monitored to establish the base behavior of the synapse under investigation. Raw
postsynaptic response data may or may not be recorded, but typically statistics are
recorded, e.g. peak amplitudes and rise slopes. The baseline stage is also referred to as
the “test”, or “test 1” period.

~ Conditioning: A different stimulus is applied to the synapse to evoke LTP or LTD. This
might involve one or more “trains” (or “bursts”) of pulses delivered via the presynaptic
cell, or some pattern of presynaptic stimulation accompanied by a command signal to
the postsynaptic cell (“pairing”). This stage is sometimes called “induction”, and
sometimes “tetanus”, though this latter term more correctly names a particular type of
conditioning stimulus.

~ Baseline: the postsynaptic cell is monitored under the same stimulus regime used in the
first baseline stage, in order to detect changes brought about during conditioning. This
second application of the baseline is generally run for longer than the first. Again, this
stage is sometimes referred to as “test” or “test 2”.

As the first step in creating a new experiment setup a default three-stage “baseline-
conditioning-baseline” format like the one above is displayed in the Sequencing tab, to
which you can add as many stages of either sort as you like.

Each stage of the experiment is identified as either a baseline or conditioning protocol,
determining the range of waveform configuration options available for that stage. The
conditioning protocol is further configured with default settings for tetanus, theta or
LTD stimuli. You can change these settings later in the Baseline or Conditioning tabs.
You are able to use a given protocol in any number of stages; in fact, this is enforced in
the case of baseline stages:

2 Only one baseline protocol can be used in an experiment.

So you can have as many baseline stages as you want, but they must use the same protocol
(and hence have the same stimulus waveform). On the other hand, there is no